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Рассматриваются некоторые изменѐнные или добавленные 

функциональные возможности в Microwave Office v.8.02. Ис-

пользовалась демоверсия. 

 

1. Интерфейс пользователя 

1.1. Элементы основного окна проекта. 

После инсталляции и загрузки программы основное окно проекта выглядит, как показано 

на рис.1. 

К прежним основным частям основного окна проекта (строка с именем проекта, строка ме-

ню, панель инструментов, рабочее поле, окна просмотра проекта и элементов, менеджер тополо-

гии) добавлено окно статуса Status Window, в котором сообщается о ходе выполнения моделиро-

вания и о возникающих ошибках. Однако все окна теперь имеют новые функциональные возмож-

ности. 

Вкладки Project, Elements, Layout и окно статуса теперь могут автоматически скрываться, 

освобождая при необходимости больше места для рабочего поля. Если вы хоте скрыть какое-либо 

из этих окон, щѐлкните по значку Auto Hide  в правом верхнем углу соответствующего окна. Ко-

гда окна скрыты, имена вкладок Project, Elements и Layout отображаются в левой части основно-

го окна, а имя окна статуса – в левой нижней части (рис. 2). 

Рис. 1 
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Чтобы открыть скрытое окно, достаточно подвести на его имя курсор мышки. Открытое та-

ким образом окно (рис. 3) можно временно закрепить, щѐлкнув в нѐм мышкой. Или воспользо-

ваться командами меню View (рис. 4). После закрепления окно автоматически скрывается при 

щелчке мышкой в любом месте вне окна. 

Вновь открыть и закрепить скрытое окно можно, если открыть его и щѐлкнуть мышкой по 

значку Auto Hide . 

Все указанные окна имеют строку заголовка в верхней части окна. Если дважды щѐлкнуть 

мышкой по строке заголовка окна или по имени окна на кнопке в нижней части окна, оно меняет 

цвет и теряет возможность автоматически скрываться (рис. 5). Повторный двойной щелчок воз-

вращает прежний вид окон. 

Рис. 2 

Рис. 3 Рис. 4 Рис. 5 
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Если окна имеют вид рис. 5, то их размеры можно изменять в любом направлении. Для это-

го нужно установить курсор на соответствующую границу окна так, чтобы курсор отображался в 

виде двойной стрелки. Затем нажать левую кнопку мышки и перемещать границу. 

Если окна имеют вид рис. 3, то можно изменять размеры рабочего поля, двигая его левую 

или нижнюю границы. При этом курсор будет иметь вид: . 

Все эти окна можно вообще удалить, щѐлкнув мышкой по значку Close  в левой верхней 

части окна. Вновь открыть окно можно, воспользовавшись командами меню View. 

Если установить курсор на заголовок окна и нажать левую кнопку мышки, окно можно пе-

реместить в другое место. При этом на экране отображаются маркеры, указывающие направления, 

в которых можно двигать окно. Если при перемещении нажать клавишу Ctrl, то маркеры 

исчезают. При перемещении окно автоматически приобретает вид рис. 5. Если дважды щѐлкнуть 

по заголовку перемещѐнного окна, оно принимает вид рис. 3 и возвращается в прежнее положе-

ние. 

1.2. Строка меню и панели инструментов. 

Вид выпадающих меню несколько изменился. Слева от команды меню отображается 

ветствующий этой команде значок на панели инструментов, а справа – горячая клавиша. 

тупные команды отображаются бледным цветом. 

Панели инструментов можно переме-

щать на другое место обычным, принятым в 

Windows способом, установив курсор на начало 

панели так, чтобы курсор отображался в виде 

скрещенных стрелок (рис. 6), и нажав левую кнопку мышки. Если щѐлкнуть по значку Toolbar 

Options  в конце панели инструментов, то можно добавить новые или удалить имеющиеся знач-

ки. 

Если дважды щѐлкнуть по началу панели инстру-

ментов, то вид панели изменяется, у неѐ появляется заго-

ловок (рис. 7). Изменить набор значков в такой панели 

можно аналогично, щѐлкнув по значку Toolbar Options. 

Щѐлкнув по значку Close, можно удалить панель. Чтобы еѐ восстановить снова, нужно выбрать в 

меню Tools>Customize. Переместить панель можно, 

установив курсор на заголовок панели и нажав ле-

вую кнопку мышки. Вернуть панели прежний вид 

можно, щѐлкнув по еѐ заголовку. 

Настройку меню и панелей инструментов 

можно выполнить в диалоговом окне Customize. 

Чтобы открыть это окно, щѐлкните правой кнопкой 

мышки по строке меню или по любой панели инст-

рументов и выберите Customize. Или выберите в 

меню команду Tools>Customize. Диалоговое окно 

Customize поддерживает настройку только меню и 

панелей инструментов. Для настройки горячих кла-

виш выберите Tools>Hotkeys. 

По умолчанию тип открытых панелей инст-

рументов и их содержимое зависит от имеющихся в 

проекте рабочих окон. Обычно это бывает достаточ-

ным для моделирования. Но при необходимости можно добавить или убрать какие-то панели, ис-

пользуя вкладку Toolbars окна Customize (рис. 8). Щѐлкнув по кнопке New, вы можете создать 

собственную панель инструментов. 

Рис. 6 

Рис. 7 

Рис. 8 
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Используя вкладку Commands (рис. 9), можно изменить содержимое панели инструментов. 

Чтобы добавить команду на панель инструментов, выберите категорию команды, затем перетащи-

те нужную команду на панель инструментов. Чтобы удалить команду с панели инструментов, про-

сто стащите еѐ с панели. Или при открытом окне Customize щѐлкните по значку команды на пане-

ли инструментов правой кнопкой мышки и выберите Delete. 

Строка меню автоматически изменяется в зависимости от открытого активного окна на ра-

бочем поле. Но вы можете изменить строку меню при желании, воспользовавшись вкладкой Me-

nus окна Customize (рис. 10). Щѐлкните по кнопке в конце поля Show Menu и выберите нужную 

строку меню. 

Когда 

диалоговое 

окно Custom-

ize открыто, 

команды ме-

ню и значки 

на панели ин-

струментов 

приобретают 

новые функ-

циональные 

возможности. 

Щѐлкнув пра-

вой кнопкой 

мышки по ко-

манде меню 

или по значку 

на панели ин-

струментов, вы можете изменить его отображение (например, отображать только значок или зна-

чок с текстом). Можете вообще выбрать другой значок или отредактировать имеющийся и изме-

нить цвет. 

Например, щѐлкните правой кнопкой мышки по команде меню View>View All. Откроется 

список операций, которые вы можете выполнить (рис. 11). Если выбрать Text Only (или нажать 

клавишу T), то в меню исчезнет значок команды. Если выбрать Image and Text, то ничего не из-

менится, т.к. значок и текст отображаются в меню по умолчанию (Default Style). Если выбрать 

Change Button Image, откроется набор значков (рис. 12), которыми можно заменить значок, уста-

новленный по умолчанию. Новый значок будет только в команде меню, на панели инструментов 

он останется прежним. Вернуть прежний значок можно, выбрав Reset Button Image. Если выбрать 

Рис. 9 Рис. 10 

Рис. 11 Рис. 12 
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Edit Button Image, откроется окно редактора кнопки (рис. 13), в котором вы можете отредактиро-

вать изображение значка и его цвет. 

Все эти операции можно выполнить и над значком 

панели инструментов, если щѐлкнуть по нему правой кноп-

кой мышки. В этом случае при выборе Image and Text зна-

чок на панели будет отображаться вместе с текстом, пояс-

няющим назначение соответствующей команды (рис. 14). 

Вернуться к отображению только значка можно, выбрав De-

fault Style. 

Вы можете изменить порядок расположения пунктов 

в строке меню и команд во всплывающем меню, нажав кла-

вишу Alt и перетаскивая их на новое место мышкой. Точно 

также вы можете изменить порядок расположения значков 

на панели инструментов. Эту операцию можно выполнить и 

при закрытом окне Customize, но только в строке меню и на 

панели инструментов, изменить порядок команд в меню не получится. 

Если щѐлкнуть правой кнопкой мышки по строке меню или по панели инст-

рументов и выбрать Options, откроется окно Design Environment Options (рис. 15). 

В области Theme вы можете изменить 

вид (тему) окна проекта: 

 Classic – подобно Microsoft 

Office 2000; 

 Contemporary – подобно Mi-

crosoft Visual Studio 2005; 

 Modern – подобно Microsoft 

Office 2003 с опциями для 

нескольких различных цве-

тов. 

Если отмечено Tabbed Work-

space, появляется панель с именем для 

каждого создаваемого в проекте рабо-

чего окна. Обычно это делается по 

умолчанию, что облегчает работу с 

окнами. Если отмечено Multirow tabs, 

то при большом количестве окон их 

имена располагаются в несколько 

строк. В противном случае они располагаются в одной строке с возможностью их скроллинга. В 

поле ввода Location можно выбрать, где будет располагаться панель с именами окон (вверху ра-

бочего поля, внизу, слева или справа). 

Если отмечено Hide tabs as group, то при щелчке по значку Auto Hide в одном из окон (ок-

на просмотра проекта, просмотра элементов или менеджера топологии) автоматически скрывается 

вся эта группа окон. Если отмечено Close tabs as group, то при закрытии одного из указанных 

окон закрывается вся группа этих окон. 

В Microwave Office можно создавать копии схемы, электромагнитной структуры или гра-

фика. Для этого нужно просто перетащить мышкой имя соответствующего окна на имя соответст-

вующей группы в окне просмотра проекта. Например, чтобы создать копию схемы, нужно пере-

тащить еѐ имя на имя группы Circuit Schematics. По умолчанию копии присваивается то же самое 

имя с добавлением номера копии. Например, копия схемы с именем Schematic 1 получит имя 

Schematic 1_1. Созданная копия является новым самостоятельным документом проекта. Она по-

является в окне просмотра проекта, еѐ можно редактировать независимо от первоисточника, еѐ 

можно анализировать и еѐ характеристика отображается на графике. В Microwave Office 2008 в 

меню Window появилась новая команда New Window и соответствующий этой команде значок 

 на стандартной панели инструментов. Выбор этой команды или щелчок по значку на панели 

Рис.14 

Рис. 13 

Рис. 15 
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инструментов открывает новое окно, полностью идентичное активному окну, для всех рабочих 

окон проекта, кроме текстовых окон. Однако это окно 

не является копией активного окна, оно скорее явля-

ется дубликатом. В отличие от копии оно получает то 

же имя, но с номером через двоеточие. Например, для 

схемы Schematic 1 второму окну будет присвоено имя 

Schematic 1:2. Это окно не появляется в окне про-

смотра проекта, ему нельзя изменить имя, для него не 

проводится анализ и для него не отображается от-

дельная характеристика на графике. Но содержимое 

этого окна можно редактировать и все изменения ото-

бражаются в первом окне (и наоборот). 

В меню также появилась новая команда Win-

dow>Windows. Выбор этой команда открывает окно 

со списком всех имеющихся в проекте окон (рис. 16). 

Выбрав имя окна в списке, можно выполнить над ним 

некоторые операции, щѐлкнув по одной из кнопок в 

правой части окна. Например, можно сделать окно 

активным, щѐлкнув по кнопке Activate. 

Открыть любой документ проекта (схему, 

график, электромагнитную структуру, глобальные 

определения и т.д.) можно, щѐлкнув правой кноп-

кой мышки в любом месте окна просмотра проекта 

и выбрав Open Project Item. Откроется диалого-

вое окно (рис. 17) со списком всех имеющихся в 

проекте документов. Выберите документ, который 

нужно открыть, и нажмите OK. 

В некоторые диалоговые окна введена 

фильтрация текста для облегчения поиска. Напри-

мер, если вы хотите просмотреть какой-то пример, 

выберите в меню File>Open Example. Откроется 

диалоговое окно со всеми имеющимися примера-

ми (рис. 18). Щѐлкая мышкой по 

заголовку столбца Name, вы мо-

жете сортировать в этом столбце 

имена примеров в алфавитном 

или обратном алфавитном по-

рядке. Тоже самое можно делать 

и в столбце ключевых слов Key-

word. В поле ввода в нижней 

части окна вы можете ввести 

текст для фильтрации, например 

filter, если хотите найти пример 

моделирования фильтров. В спи-

ске останутся только примеры 

фильтров. Или можете ввести 

ключевое слово. 

Добавлен и новый способ 

открытия предыдущих проектов. 

В нижней части выпадающего 

меню File имеется перечень ра-

нее открытых проектов, откуда 

их можно загрузить. Но количе-

Рис. 16 

Рис. 17 

Рис. 18 
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ство таких проектов ограничено. Теперь можно открыть один из предыдущих проектов, выбрав в 

меню File>More Projects. Откроется окно со списком предыдущих проектов. Выберите нужный 

проект и нажмите OK. 

2. Схемы 

Добавить любой элемент к схеме можно обычным способом из окна просмотра элементов. 

Теперь это можно сделать и другим способом. При открытом окне схемы выберите в меню 

Draw>More Elements или щѐлкните по значку Element  на панели инструментов. Или нажмите 

клавиши Ctrl+L. Откроется окно рис. 19 со списком всех имеющихся элементов, по своему виду 

напоминающее окно для ввода примеров рис. 18. Если, например, вы хотите добавить в схему 

уголок, введите в поле ввода в нижней части окна слово bend. В списке останутся только все 

имеющиеся элементы уголков. В окне имеются три столбца: 

 Name – имя элемента; 

 Description – описание элемента; 

 Path – группа и подгруппа в окне просмотра элементов, в которой находится элемент. 

Выберите нужный элемент уголка и нажмите OK. Элемент появится в окне схемы и оста-

нется только установить его на нужное место и при необходимости повернуть, щѐлкая правой 

кнопкой мышки.  

Добавить подложку к схеме теперь можно не только из окна просмотра элементов, но и 

щѐлкнув по любому элементу схемы, для которого необходима подложка (например, порт или со-

средоточенный элемент не подойдут) и выберите Add Model Block. Подходящая для элемента 

подложка будет автоматически добавлена к схеме, останется только еѐ отредактировать. 

Команды New Schematic View и New Layout View в меню View и на панели инструментов 

переименованы в View Schematic и View Layout. Теперь эти команды открывают только одно ок-

но и становятся неактивными, чтобы избежать накопления открытых окон. 

Команда Select in Layout в окне схемы открывает окно топологии схемы и выделяет в то-

пологии выбранный элемент. Щѐлкните по элементу схемы правой кнопкой мышки и выберите 

Рис. 19 
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Select in Layout. Аналогично действует команда Select in Schematic в окне топологии схемы, от-

крывая окно схемы и выделяя выбранный элемент. Щѐлкните левой кнопкой мышки по элементу 

топологии, затем щѐлкните по нему правой кнопкой и выберите Select in Schematic. 

3. Топология 

Для координатного ввода кроме клавиши Tab теперь можно использовать и клавишу Space. 

При экспорте топологии теперь создаѐтся log-файл со статистикой по экспорту топологии. 

Прочесть этот файл можно из окна статуса. Установите курсор на вторую часть строки Write ex-

port log file: в окне статуса так, чтобы местоположение нужного файла отображалось синим цве-

том (рис. 20), и щѐлкните мышкой. 

При экспорте топологии из 

окна электромагнитной структу-

ры, если используется материал 

для элементов топологии не 

имеющий соответствующего слоя 

в LPF файле (например, материал 

1/2oz Cu), то для такого материала 

автоматически создаѐтся слой с именем, которое начинается с символа “+”. При экспорте такой 

топологии в dxf файл, этот файл не читается в AutoCAD из-за недопустимого имени файла. Теперь 

имеется новая опция экспорта, которая исправляет недопустимые имена слоѐв при экспорте топо-

логии. Выберите в меню Options>Layout Options и на вкладке Export/LPF в области DXF Op-

tions отметьте Remove illegal chars in layer names. 

Закреплѐнные ячейки топологии доступны для редактирования, если по ним дважды щѐлк-

нуть мышкой. 

Команды Slice Shape (Разрезать форму) и Notch Shape (Вырез в форме) теперь поддержи-

вают координатный ввод. Например, нужно разрезать топологию уголкового изгиба (рис. 21). 

Щѐлкните по эле-

менту, чтобы вы-

делить его. Выбе-

рите в меню 

Draw>Modify 

Shapes>Slice 

Shape или щѐлк-

ните по значку Slice Shape  на панели инструментов. Нажмите клавишу Tab или Space. В от-

крывшемся окне рис. 22 введите координаты начала линии разреза и нажмите OK. Снова нажмите 

клавишу Tab или Space. В открывшемся окне введите координаты конца линии разреза при сня-

той отметке в Rel (рис.23) или смещение координат dx и dy при отметке в Rel. Уголок будет разре-

зан на две части (рис. 21). 

4. Электромагнитные структуры 

DXF и GDSII файлы теперь снова могут импортироваться непосредственно в редактор 

электромагнитной структуры без необходимости предварительного импортирования в редактор 

ячеек топологии. Щѐлкните правой кнопкой мышки по группе EM Structures в окне просмотра 

проекта и выберите Import DXF или Import GDSII. 

В новом окне New EM Structure имеются опции начальной загрузки (Initialization 

Options). 

 При выборе Default загружается default.lpf и таблица отображения слоя EM, опре-

делѐнная в этом файле. 

 При выборе From LPF вы можете выбрать загрузку любого пользовательского lpf 

файла (если они есть) и таблицу отображения слоя EM из имеющихся таблиц в вы-

бранном файле (рис. 24). Заметим, что выбор переключателя From LPF и затем вы-

бор Default в полях Use LPF и Use EM Mapping эквивалентно выбору переключа-

теля Default. 

Рис. 20 

Рис. 21 
Рис. 22 Рис. 23 
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 Переключатель From Stackup (рис. 25) доступен только в том случае, если в 

глобальных определениях (Global Definitions) имеется один или несколько 

элементов STACKUP из группы Substrates окна просмотра элементов. Этот 

элемент представляет собой многослойную подложку, в которой определены все 

слои, материалы и т.д. В окне рис. 25 вы можете выбрать любой из имеющихся 

элементов STACKUP для начальной загрузки свойств электромагнитной структуры. 

Этот метод начальной загрузки может быть более предпочтительным, т.к. элемент 

STACKUP проще для формирования, чем LPF файл. 

Установку референсой плоскости для порта на краю электромагнитной структуры теперь 

можно выполнить в 

диалоговом окне Port 

Attributes. Щѐлкните 

правой кнопкой по 

порту и выберите 

Properties. Или дваж-

ды щѐлкните по порту. 

В открывшемся окне 

рис. 26 в поле Ref 

Plane Distance введите 

расстояние от края 

электромагнитной 

структуры до референсной плоскости, нажмите Apply и OK. 

Редактор топологии в окне электромагнитной структуры поддерживает фильтрацию выбора 

элементов топологии. Если в этом окне щѐлкнуть правой кнопкой мышки и выбрать Restrict Se-

lection, откроется окно рис. 27, в котором можно запретить возможность выбора некоторых типов 

элементов (т.е. эти элементы не будут выделяться щелчком мышки). Этот же фильтр работает и в 

окне топологии схемы. 

5. Графики 

Имеется новая опция, которая позволяет отображать даже отключѐнные цели оптимизации. 

Обычно, если щѐлкнуть по цели оптимизации правой кнопкой мышки и выбрать Toggle Enable, 

цель не будет отображаться на графике. Но, если выбрать в меню Options>Environment Options и 

на вкладке Project в области Miscellaneous (Разное) отметить Disabled goals draw on graph, то 

цель оптимизации будет отображаться на графике независимо от положения Toggle Enable. 

Рис. 24 Рис. 25 

Рис. 26 Рис. 27 
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В табличных графиках (Tabular) теперь можно изменять названия столбцов через свойства 

графика. Щѐлкните по таб-

личному графику правой 

кнопкой мышки и выберите 

Properties. В открывшемся 

окне рис. 28 в области Legend 

Meas. Name снимите отметку 

в Use default и в поле ввода 

введите новое имя столбца. 

Обратите внимание, что здесь 

можно использовать русские 

буквы. Щѐлкнув по кнопке 

Font, можно изменить шрифт. 

Таблица будет выглядеть по-

добно рис. 29. 

 

6. Окно-в-окне 
Улучшена процедура создания окна-в-окне. Таблицы, графики, схемы, электромагнитные 

структуры и их 3-х мерные изображения могут располагаться в других окнах. Например, проект 

содержит схему, электромагнитную структуру и график. Чтобы поместить график в окно схемы, 

сделайте активным окно схемы. Поместить график можно двумя способами. 

1) В окне просмотра проекта поместите курсор на имя графика, нажмите левую кнопку мыш-

ки, перетащите курсор в окно схемы и отпустите кнопку мышки. Рядом с курсором будет 

отображаться прямоугольник. Двигая мышкой, поместите курсор, например, в точку, где 

должен располагаться левый верхний угол окна графика. Нажмите левую кнопку мышки и 

двигайте курсор по диагонали вправо и вниз. На экране будет отображаться пустой прямо-

угольник, привязанный к сетке. Создав прямоугольник нужного размера, отпустите кнопку. 

В прямоугольнике будет отображѐн график. 

2) В окне просмотра проекта поместите курсор на имя графика, нажмите правую кнопку 

мышки, перетащите курсор в окно схемы и отпустите кнопку мышки. 

Появится всплывающее меню с командами, тип и количество кото-

рых зависит от вставляемого окна. В данном случае меню будет 

иметь вид рис. 30. Выберите Insert Graph Here. Далее действуйте, 

как описано в п.1. 

Чтобы в окне схемы 

кроме графика поместить 

трѐхмерное отображение 

электромагнитной структуры, 

нужно поместить курсор на 

имя структуры в окне про-

смотра проекта. Если пере-

таскивать структуру в окно 

схемы с нажатой левой кноп-

кой мышки, то можно пере-

тащить только двухмерное еѐ 

отображение. Поэтому в дан-

ном случае нужно перетаски-

вать с нажатой правой кноп-

кой мышки и затем выбрать 

во всплывающем меню Insert 

EM 3D Layout Here. Далее 

действовать, как описано выше. Окно схемы будет выглядеть, как показано на рис. 31. 

Рис. 28 Рис. 29 

Рис. 30 

Рис. 31 
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Если по вставленному окну щѐлкнуть левой кнопкой мышки, его размеры можно изменять. 

Если по вставленному окну дважды щѐлкнуть левой кнопкой мышки или щѐлкнуть правой 

кнопкой мышки и выбрать Activate View, то оно становится активным и в нѐм можно выполнять 

все операции, которые можно выполнить и в окне оригинале. Например, можно масштабировать, 

изменять свойства, редактировать. Щелчок вне вставленного окна отменяет его активность. 

Вставлять окна можно и другим способом. Вместо того 

чтобы перетаскивать из окна просмотра проекта имена других 

окон, можно перетащить правой кнопкой мышки имя того же 

окна, в которое нужно вставить другие окна. Например, чтобы 

вставить другое окно в окно схемы, при активном окне схемы 

перетащите правой кнопкой мышки в окно схемы имя этого же 

окна. Откроется всплывающее меню рис. 32. Здесь вы можете 

вставить в окно схемы еѐ топологию, трѐхмерное отображение 

топологии схемы или подсхему, если она есть. 

Чтобы удалить вставленное окно, щѐлкните по нему мышкой и нажмите Delete. 

7. Заключение 
Здесь рассмотрена только часть изменений и добавлений в Microwave Office 2008. Внесены 

изменения в интерфейс API, управление сценариями, программу контроля DRC, библиотеки ячеек 

топологии (Cell Libraries), элементы iNet, добавлены новые элементы, новые измеряемые величи-

ны, мастер создания символов для подсхем (AWR Symbol Generator Wizard) и др. 

Можно указать и на некоторые недостатки или недоработки, которые, возможно, относятся 

только к демоверсии. Например: 

 Если перейти к “классическому” виду 

окна просмотра проекта (рис. 5), дваж-

ды щѐлкнув по его заголовку, то часть 

рабочего поля (например, окна схемы) 

и окна статуса скроется под окном про-

смотра проекта (рис. 33). 

 Если открыть окно электромагнитной 

структуры, развѐрнутое на всѐ рабочее 

поле, после того, как было открыто ка-

кое-либо другое окно, то отображение 

топологии может быть “хаотическим” 

(рис. 34). Чтобы восстановить нор-

мальное отображение, нужно щѐлкнуть 

по значку View All на панели инстру-

ментов. 

 Если в окне электромагнитной струк-

туры с помощью масштабирования 

отобразить не всю топологию, а толь-

ко увеличенную часть с входным про-

водником для установки порта, то 

порт будет установлен, но может не 

отображаться. Чтобы увидеть порт и 

установить референсную плоскость, 

нужно щѐлкнуть по значку View All 

на панели инструментов. 

 Если в топологии схемы или в элек-

тромагнитной структуре чертить мно-

гоугольник с помощью инструмента 

Polygon, то чертить стороны можно 

только под углом, кратным 45 граду-

Рис. 32 

Рис. 33 

Рис. 34 
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сам. Чертить под другим углом можно только с помощью координатного ввода. 

 В электромагнитной структуре поворачивать элемент топологии командой Rotate 

можно на угол, кратный 90 градусов. Имеется опция Options>Layout Options, в ко-

торой можно установить кратность угла поворота до 0.1 градуса, но она работает в 

окне топологии схемы и не работает в окне электромагнитной структуры. 

 

 


